I’ve had this problem on and off for years. WEM ...
# citrix-wem
m
I’ve had this problem on and off for years. WEM can be really, really finicky. After an image update, it just stops working. No popup/splash screen at login, no systray icon, and if you run VUEMSAV it throws an error. I’ll usually config that the WEM cache was cleared at seal (in this case it was) and that new cache is there (it is). Checkin/Registration in the WEM console shows active and recent. Only issue I see is log files are not current and not being written to. I can’t find anything in the Event Logs either. Anyone seen this? I think in the past I usually reinstall the client but --- why does this happen is the mystery.
s
i find weird things too. for example i have a configuration set that apparently only likes to work on 2305, if I update wem it either fails to work or the command line tool never runs, and the delay isn't honored
m
I’ve had to occasionally just reinstall the agent. The instance of this happening today actually was because new machines were introduced and we didn’t have a config bound to it (always check the basics first — so mystery solved on this one). Still wonder why other times it’s been a bit finicky tho
Thanks Shane
s
It seems that the WEM doesn't start correctly. You can run the WEM health check tool to see what errors occur.