P. Aiello
12/20/2022, 2:56 PMcsharpsteen
12/20/2022, 3:08 PMcsharpsteen
12/20/2022, 3:08 PMSlackbot
12/20/2022, 5:12 PMDr Bunsen Honeydew
12/20/2022, 5:45 PMbinford2k
12/20/2022, 7:37 PMSlackbot
12/20/2022, 10:26 PMhbui
12/20/2022, 10:27 PMhbui
12/20/2022, 10:27 PMhbui
12/20/2022, 10:29 PMYury Bushmelev
12/21/2022, 6:05 AMvaultbot module: https://forge.puppet.com/modules/jay7x/vaultbotSlackbot
12/21/2022, 12:35 PMSlackbot
12/21/2022, 3:17 PMCallum McCrorie
12/21/2022, 3:17 PMnginx issue that I am facing. I have seen there was a issue that was opened here:
https://github.com/voxpupuli/puppet-nginx/issues/1372
I am currently running ubuntu 20.4 on my server and ubuntu 22.04 on my agent.
The error that I am seeing is:
Notice: /Stage[main]/Profiles::Letsencrypt/Letsencrypt::Certonly[*.<http://test.name.com|test.name.com>]/Cron[letsencrypt renew cron *.<http://test.name.com|test.name.com>]/ensure: created
Error: Systemd start for nginx failed!
journalctl log for nginx:
Dec 21 14:34:57 eb-web systemd[1]: Starting nginx - high performance web server...
Dec 21 14:34:57 eb-web nginx[2398700]: nginx: [emerg] open() "/etc/letsencrypt/options-ssl-nginx.conf" failed (2: No such file or directory) in /etc/nginx/sites-enabled/www.test.name.com.conf:37
Dec 21 14:34:57 eb-web systemd[1]: nginx.service: Control process exited, code=exited, status=1/FAILURE
Dec 21 14:34:57 eb-web systemd[1]: nginx.service: Failed with result 'exit-code'.
Dec 21 14:34:57 eb-web systemd[1]: Failed to start nginx - high performance web server.
Error: /Stage[main]/Nginx::Service/Service[nginx]/ensure: change from 'stopped' to 'running' failed: Systemd start for nginx failed!
journalctl log for nginx:
Dec 21 14:34:57 eb-web systemd[1]: Starting nginx - high performance web server...
Dec 21 14:34:57 eb-web nginx[2398700]: nginx: [emerg] open() "/etc/letsencrypt/options-ssl-nginx.conf" failed (2: No such file or directory) in /etc/nginx/sites-enabled/www.test.name.com.conf:37
Dec 21 14:34:57 eb-web systemd[1]: nginx.service: Control process exited, code=exited, status=1/FAILURE
Dec 21 14:34:57 eb-web systemd[1]: nginx.service: Failed with result 'exit-code'.
Dec 21 14:34:57 eb-web systemd[1]: Failed to start nginx - high performance web server.Callum McCrorie
12/21/2022, 3:17 PMnginx issue that I am facing. I have seen there was a issue that was opened here:
https://github.com/voxpupuli/puppet-nginx/issues/1372
I am currently running ubuntu 20.4 on my server and ubuntu 22.04 on my agent.
The error that I am seeing is:
Notice: /Stage[main]/Profiles::Letsencrypt/Letsencrypt::Certonly[*.<http://test.name.com|test.name.com>]/Cron[letsencrypt renew cron *.<http://test.name.com|test.name.com>]/ensure: created
Error: Systemd start for nginx failed!
journalctl log for nginx:
Dec 21 14:34:57 eb-web systemd[1]: Starting nginx - high performance web server...
Dec 21 14:34:57 eb-web nginx[2398700]: nginx: [emerg] open() "/etc/letsencrypt/options-ssl-nginx.conf" failed (2: No such file or directory) in /etc/nginx/sites-enabled/www.test.name.com.conf:37
Dec 21 14:34:57 eb-web systemd[1]: nginx.service: Control process exited, code=exited, status=1/FAILURE
Dec 21 14:34:57 eb-web systemd[1]: nginx.service: Failed with result 'exit-code'.
Dec 21 14:34:57 eb-web systemd[1]: Failed to start nginx - high performance web server.
Error: /Stage[main]/Nginx::Service/Service[nginx]/ensure: change from 'stopped' to 'running' failed: Systemd start for nginx failed!
journalctl log for nginx:
Dec 21 14:34:57 eb-web systemd[1]: Starting nginx - high performance web server...
Dec 21 14:34:57 eb-web nginx[2398700]: nginx: [emerg] open() "/etc/letsencrypt/options-ssl-nginx.conf" failed (2: No such file or directory) in /etc/nginx/sites-enabled/www.test.name.com.conf:37
Dec 21 14:34:57 eb-web systemd[1]: nginx.service: Control process exited, code=exited, status=1/FAILURE
Dec 21 14:34:57 eb-web systemd[1]: nginx.service: Failed with result 'exit-code'.
Dec 21 14:34:57 eb-web systemd[1]: Failed to start nginx - high performance web server.
Thank you.Callum McCrorie
12/21/2022, 3:18 PMnginx issue that I am facing. I have seen there was a issue that was opened here:
https://github.com/voxpupuli/puppet-nginx/issues/1372
I am currently running ubuntu 20.04 on my server and ubuntu 22.04 on my agent.
The error that I am seeing is:
Notice: /Stage[main]/Profiles::Letsencrypt/Letsencrypt::Certonly[*.<http://test.name.com|test.name.com>]/Cron[letsencrypt renew cron *.<http://test.name.com|test.name.com>]/ensure: created
Error: Systemd start for nginx failed!
journalctl log for nginx:
Dec 21 14:34:57 eb-web systemd[1]: Starting nginx - high performance web server...
Dec 21 14:34:57 eb-web nginx[2398700]: nginx: [emerg] open() "/etc/letsencrypt/options-ssl-nginx.conf" failed (2: No such file or directory) in /etc/nginx/sites-enabled/www.test.name.com.conf:37
Dec 21 14:34:57 eb-web systemd[1]: nginx.service: Control process exited, code=exited, status=1/FAILURE
Dec 21 14:34:57 eb-web systemd[1]: nginx.service: Failed with result 'exit-code'.
Dec 21 14:34:57 eb-web systemd[1]: Failed to start nginx - high performance web server.
Error: /Stage[main]/Nginx::Service/Service[nginx]/ensure: change from 'stopped' to 'running' failed: Systemd start for nginx failed!
journalctl log for nginx:
Dec 21 14:34:57 eb-web systemd[1]: Starting nginx - high performance web server...
Dec 21 14:34:57 eb-web nginx[2398700]: nginx: [emerg] open() "/etc/letsencrypt/options-ssl-nginx.conf" failed (2: No such file or directory) in /etc/nginx/sites-enabled/www.test.name.com.conf:37
Dec 21 14:34:57 eb-web systemd[1]: nginx.service: Control process exited, code=exited, status=1/FAILURE
Dec 21 14:34:57 eb-web systemd[1]: nginx.service: Failed with result 'exit-code'.
Dec 21 14:34:57 eb-web systemd[1]: Failed to start nginx - high performance web server.
Thank you.hbui
12/21/2022, 4:19 PMchadh
12/21/2022, 4:42 PM/etc/letsencrypt/options-ssl-nginx.conf file)Slackbot
12/21/2022, 5:03 PMSlackbot
12/21/2022, 8:57 PMGreg Bristol
12/21/2022, 10:52 PM/opt/puppetlabs/puppet/cache/clientbucket/ getting very large?Greg Bristol
12/21/2022, 10:52 PM3.9G /opt/puppetlabs/puppet/cache/clientbucket/ is the current size of a lot of our systems' clientbucketGreg Bristol
12/21/2022, 10:53 PMramindk
12/21/2022, 11:05 PMSlackbot
12/21/2022, 11:24 PMcsharpsteen
12/22/2022, 12:14 AMcsharpsteen
12/22/2022, 12:14 AMGreg Bristol
12/22/2022, 1:18 AMGreg Bristol
12/22/2022, 1:18 AMGreg Bristol
12/22/2022, 1:18 AM