This message was deleted.
# citrix-vad
s
This message was deleted.
s
we have it enabled, it provides the best user experience. However, i'd rather have it disabled, as it bloats the profile and if your separating user and office VHDX it complicates the timing of restores. I think Microsoft is working on new programming of office365 to correct the slowness of online mode, which tends to just be slower right now, when clicking on different emails/windows in outlook.
see if you can get away with browser based outlook first 🙂
n
lol
they won't let me do that
so is cache mode recommended for all outlook versions?
s
recommended for best user experience and is how someone would run it locally...
it can sure be a PITA sometimes tho
d
Yes with Exchange online or exchange server in the cloud (far away) plz use cache mode. No matter if it outlook 2019 or outlook 365
b
Awful user experience without cache mode when using Exchange Online.
n
https://jasonhowe.net/2021/05/28/prevent-outlook-from-creating-offline-ost-cache/ - do i need this setting if i am using exchange cache? doesn't it conflict since it blocks from creating an OST or am i misunderstanding... i see this setting at the client site i am working at now.
s
that setting is disabling cache mode
r
I starting setting up Cache mode like this now. "this will ensure that if the container fails to mount, outlook sessions will operate in online mode, and not try to download cache data to an undesirable location. Ensure that no other policies control cached mode" https://www.vcloudinfo.com/2021/06/how-to-implement-outlook-cached-mode-with-fslogix-profiles.html
n
@Ray Davis so you do set the registry setting?
s
weird, i've never set that, just configured the cache mode in the normal outlook GPO
r
I used to do that. But then I wanted some kind of failback.
Just in case the Container failed to mount.
s
seems like you would only use that, if you had a mixed user base...and the standard for some userse was online mode, which wouldnl't use fslogix profiles....and hte rest of the users would use fslogix containers and cached mode
thats the way i interpret it, idk
oh gotcha, yeah, a good failback
k, i kinda like that now
do what Ray says 🙂
r
yea, I stumbled on it here Citrix UPM and FSLogix Containers (jkindon.com) . Then I was like wait what is that. So I found the link above and put it in a test mode for month with a old company, It worked good.
s
microsoft just needs to fix online mode responsiveness, then we dont have to worry about this OST garbage
which is coming soon
r
True, do you have a link on that? I would like read on that or what they are doing.
s
i read it somewhere a couple weeks ago, let me try to find it
r
No worries if not. I can pop in some google searches if needed.
r
Thanks man
n
oh so thats only for backup purposes. okay, i don't have to use that.
s
it's for some reason if your fslogix profiles don't mount, users dont create an ost in their new temp profile, which will most likely fill up space and could render the VDA useless
r
Well, not like a normal backup. It will mount the container like normal. But in a event the container can't be mounted. As it happens more with new releases. It will failback to online mode so the user can still use outlook.
Oh yea, that tool. Good point @Steve Noel
s
highly doubt our users would continue with a temp profile though, not having the profile would be the sky falling
n
i think i am going to pass on that setting. can't we just clean the VDI up if its running out of space
👍 1
s
not without disrupting users
n
this setting should be disabled for windows 2019, running office 2019 correct?
r
Any roam to search isn’t needed with 2019 and above. MS will handle it. I have not validated what I’m about to say but it’s in the notes now. FSlogix is supposed to ignore that now on those Operating systems.
n
Thanks Ray!
hey guys
i am so sorry i keep coming back to this stupid search roaming topic for 2019
i am at a client site
and they have it enabled in 3 areas of their GPs.
FSlogix/Office 365 Containers Fslogix
i am disabling it in all 3, that is correct right?
r
they using 2201 and higher?
I surprised it is working. Although the 2201 docs say this. I think it will ignore it, but I have not actually tested that to be honest.
@Kasper Johansen @James Rankin @James Kindon may know of hand
Here is a table that helps me when I forget at times. https://learn.microsoft.com/en-us/fslogix/configure-search-roaming-ht#overview
n
they are on 2.9.7654.46150 from 6/2021
i just want to know if it should be disabled in the 3 places i mentioned. it sounds like it should be.
r
I don't understand how it is working