This message was deleted.
# citrix-wem
s
This message was deleted.
j
@Anthony Shi
a
We will have a check.
Agent log, correct? Debug level?
f
@Dennis Parker This warning : "Failed to find value of VHDRODiffDiskFilePath for user: xxx" ?
d
@Anthony Shi It's in the WEM Agent Service log in Event Viewer. @François-Xavier Rigaud I think this is saying the same thing...there are 7 different messages basically the same: Jan 17 124053 0.0 WEM_Agent_Service Failed to find value of SessionStatus for user: <SID> Jan 17 124053 0.0 WEM_Agent_Service Failed to find value of ProfileContainerSessionType for user: <SID> Jan 17 124053 0.0 WEM_Agent_Service Failed to find value of OutlookOstVolumePath for user: <SID> Jan 17 124053 0.0 WEM_Agent_Service Failed to find value of OutlookSearchIndexVolumePath for user: <SID> Jan 17 124053 0.0 WEM_Agent_Service Failed to find value of OutlookOstVhdPath for user: <SID> Jan 17 124053 0.0 WEM_Agent_Service Failed to find value of OutlookSearchIndexVhdPath for user: <SID> Jan 17 124053 0.0 WEM_Agent_Service Failed to find value of ProfileContainerOpenedDisk for user: <SID> And it is creating a profile container that is not mounted for the user. It is not causing any issue for the connection or the users functionality.
f
I'm only seeing the “VHDRODiffDiskFilePath” one following our WEM upgrade to 2212 (no profile container created). Agent version does not matter I upgraded agents on UAT, I keep seeing those warnings.
d
I'm planning on upgrading agent on a server with the issue later today and testing more. Had issues with the first few deployments that required restarts to resolve, but I think that was unique to those systems.
a
@Jian Song
j
We will check this.
🙏 1
@Dennis Parker You use WEM on-prem 2112 to manage UPM, then upgrade WEM server to 2212, no profile container configured, right? We tried this in lab but not reproduced. WEM profile insight shouldn’t print that log in event viewer, this might be a 2112 agent issue. However, it is strange that vhdx files are created in user store. Could you please share you WEM/UPM configuration and WEM agent debug log?
d
Sorry, I was out of the office. Doing some more looking at this today and found a couple things. It is not all users on the same server. It happens with WEM 2212 agent as well. I think it may be related to a configuration that was pushed out accidentally for a brief period of time (about 3 hours before the error was discovered and corrected) where all users were configured to create profile containers. I think something is stored in the registry for these few users that it thinks they should have profile containers, but don't. At this point I'm not going to worry about it any more. I am filtering the messages from our logging so I don't even see them now. There is no problem with the users. They will be configured for profile containers in the not too distant future and this will all go away.
j
@Dennis Parker Thank you for your follow up, sound like it works as expected from functionality perspective. The event viewer warning makes bad experience, we will find the root cause and fix it soon. Any questions or issues when you using profile container, please free free to leave message here.
👍 1
276 Views