This message was deleted.
# citrix-vad
s
This message was deleted.
e
Check AF\Applications\Scripts\Import VCSA cert something on my Github
d
can you send me a link?
checked thumbrpint too - looks correct
I would move VMs to new connection but I have some MCS provisioned ones and it wont let me change those
Also when running Set-Item -LiteralPath I am getting Set-Item : Cannot connect to the VCenter server due to a certificate error. Make sure that the appropriate certificates are installed on the VCenter server, and install the appropriate certificates on all machines that contain instances of
After adding hosting connection the connection is succefull from one DDC but fails on second. ffs...
fixed it!
I think what happened is I roiginally did not specify the store to install the certs to. ANd cert was placed in wrong store. Even though on subsequent attempt I placed the certs in correct store something got fkd. What I had to do to fix is remove all instances of the cert from both DDC's, restart hosting service on both DDCs, install certs again in proper stores and restart services again. 😄
🙌 1
e
Automation for the win
👍 1
💯 2