This message was deleted.
# citrix-vad
s
This message was deleted.
k
Have you tried this: PsExec -i -u "NT AUTHORITY\NETWORK SERVICE" cmd
there is a space between network and service
d
sorry it was a typo, yes i have
m
I failed there too…my guess is that recent psexec versions don't work anymore. Two other options to achieve the context switch: 1) Create a simple batch an use a scheduled task with context network service 2) Use nirsoft advancedrun tool
d
Thanks @Matthias Eckerle will try that 🙂
👍🏼 1
Lol the issue was the space between network and service, so vice versa as @Kasper Johansen said
👍 3