I'm having an issue in one environment where LAS isn't working with WEM. CVAD has been successfully migrated to LAS. The ports, etc., are open to the license server. However, WEM keeps defaulting to legacy mode. The certificate message also doesn't appear when I click “Save Configuration” under Licensing. WEM is 2511 but it also doesn't work with 2507.1
144501 Event -> LASClient.InitializeAndStart() : LICENSING: LAS service is not enabled or failed to check entitlement.
144501 Event -> LicensingHelper.UpdateLicensingState() : Finished checking activation from Citrix Licensing Service (Legacy), license valid: True
144501 Event -> LicensingHelper.UpdateLicensingState() : Finished checking activation from Citrix Licensing Service (Legacy), license valid: True