Hi @fancy-wire-61616 As suggested follows ur steps sequentially. Now it is abel to read the config.yaml. But not i am getting following error: shgupta@INGUWN171177:~/livekit-egress$ docker run --rm -e EGRESS_CONFIG_FILE=/out/config.yaml -v ~/livekit-egress:/out livekit/egress
+ rm -rf '/home/egress/tmp/*'
+ rm -rf /var/run/pulse /var/lib/pulse /home/egress/.config/pulse
+ pulseaudio -D --verbose --exit-idle-time=-1 --disallow-exit
I: [pulseaudio] main.c: Daemon startup successful.
+ exec egress
2023-07-18T063708.049Z INFO egress redis/redis.go:113 connecting to redis {"nodeID": "NE_LZf9mFE2DqBq", "clusterID": "", "simple": true, "addr": "192.168.65.2:6379"}
unable to connect to redis: dial tcp 192.168.65.26379 connect: no route to host