This message was deleted.
# helpdesk
s
This message was deleted.
c
where the recorded file will come
./bin/livekit-server --dev ---> running the livekit server like this
./livekit-cli join-room --url ws://localhost:7880 --api-key devkey --api-secret secret --room my-first-room --identity bot-user start-track-egress --request request.json --> this is the command used to start recording ......... but nothing coming in logs and can't see the recording anywhere
Hi @fancy-wire-61616 As suggested follows ur steps sequentially. Now it is abel to read the config.yaml. But not i am getting following error: shgupta@INGUWN171177:~/livekit-egress$ docker run --rm -e EGRESS_CONFIG_FILE=/out/config.yaml -v ~/livekit-egress:/out livekit/egress + rm -rf '/home/egress/tmp/*' + rm -rf /var/run/pulse /var/lib/pulse /home/egress/.config/pulse + pulseaudio -D --verbose --exit-idle-time=-1 --disallow-exit I: [pulseaudio] main.c: Daemon startup successful. + exec egress 2023-07-18T063708.049Z INFO egress redis/redis.go:113 connecting to redis {"nodeID": "NE_LZf9mFE2DqBq", "clusterID": "", "simple": true, "addr": "192.168.65.2:6379"} unable to connect to redis: dial tcp 192.168.65.26379 connect: no route to host
content of my config yaml filelog level debug api_key: devkey api_secret: secret ws_url: ws://192.168.65.2:7880 insecure: true redis: address: 192.168.65.2:6379
f
Please follow instructions here and make sure you have the correct value for the platform you are on - https://github.com/livekit/egress#running-locally