executing command: AddTable -tableConfigFile /tmp/...
# troubleshooting
r
executing command: AddTable -tableConfigFile /tmp/pinot-quick-start/tools-table-offline.json -schemaFile /tmp/pinot-quick-start/tools-schema.json -controllerProtocol http -controllerHost 192.168.1.105 -controllerPort 9000 -user null -password [hidden] -exec Sending request: http://192.168.1.105:9000/schemas to controller: YD-5CG1182FLG, version: Unknown {"code":400,"error":null}
x
can you share the table conf and schema file?
r
I solved the problem, I added "replication": "1" in my config table