Elon
01/07/2022, 9:45 PM2022/01/07 11:39:58.204 WARN [BaseInstanceSelector] [HelixTaskExecutor-message_handle_thread] Failed to find servers hosting segment: MYSECRETTABLE-1641542240329_2022-01-06_2022-01-06_6 for table: MYSECRETTABLE
Is there any way to reduce/eliminate these errors? We're looking at zk client configuration in helix...Elon
01/07/2022, 9:46 PMElon
01/07/2022, 10:18 PMreplicaGroup instance selector and partitioned replica group segment assignment and move the table to a custom tenant?Mayank
Mayank
Elon
01/11/2022, 11:52 PMElon
01/12/2022, 12:00 AMMayank
Elon
01/12/2022, 1:10 AMElon
01/12/2022, 1:10 AMElon
01/12/2022, 1:11 AMMayank
Elon
01/12/2022, 1:14 AMElon
01/12/2022, 1:14 AMMayank
Elon
01/12/2022, 1:21 AMElon
01/12/2022, 1:21 AMElon
01/12/2022, 1:21 AMElon
01/12/2022, 1:21 AMElon
01/12/2022, 1:30 AMDavid Yang
01/12/2022, 6:00 PMIf this option is changed, the system property must be set on all servers and clients otherwise problems will arise.
Elon
01/12/2022, 6:15 PMjute.maxbuffer on the controller eliminated the "java.io.IOException: Packet len XXX" errors and zk cpu stopped spiking. Would you recommend we set it on zookeeper or it would have no effect since ZNRecord has a max size?Elon
01/12/2022, 6:28 PMDavid Yang
01/12/2022, 6:32 PMMayank
Elon
01/12/2022, 8:09 PMElon
01/12/2022, 8:09 PMendReplaceSegments and increase zk latency?