Julien Picard
01/27/2022, 8:27 PMServer: Server_pinot-server-0.pinot-server-headless.pinot.svc.cluster.local_8098 returned error: 404
I am wondering why there is a "_" in front of the pod name. I don't think this could be resolved. Looks like the reason for the 404 error.
Do you know anything about it?
EDIT: just saw there is another underscore before the port number so maybe that's normal.Tim Santos
01/27/2022, 10:44 PMJulien Picard
01/28/2022, 3:46 PM