Hello! We are trying pinot, we have installed it w...
# troubleshooting
j
Hello! We are trying pinot, we have installed it with the helm chart and we are seeing this log in the controller :
Copy code
Server: Server_pinot-server-0.pinot-server-headless.pinot.svc.cluster.local_8098 returned error: 404
I am wondering why there is a "_" in front of the pod name. I don't think this could be resolved. Looks like the reason for the 404 error. Do you know anything about it? EDIT: just saw there is another underscore before the port number so maybe that's normal.
t
Hi @Julien Picard hows the testing going? Still running into the same issue?
j
We did a lot of modifications in our config to connect to Pulsar and we don't have this error anymore. Maybe part of the URL was not in the log, which would explain why we had a 404 error even if the headless server was well deployed.
👍 1