This message was deleted.
# troubleshooting
s
This message was deleted.
a
interesting. do you see any errors in historical or broker logs?
h
I don't think there were, but I since removed the pods. I'm right now trying again from scratch and so far it looks like this time it works....
g
certain metadata fields (including
num_rows
) are populated in the background and take some time to appear when a segment is first loaded or when a Broker restarts. It doesn't affect regular queries, only metadata queries. You might have run into this
h
g
ah, i see