This message was deleted.
# troubleshooting
s
This message was deleted.
s
g
for your #1, yes, it does keep retrying
it will retry forever, until either: • druid server is shut down • or we run out of buffer space for metrics; this is some % of the heap
in either of these cases we will discard metrics that haven't yet been emitted successfully
for #2, yes, we'll retry if we get
SC_INTERNAL_SERVER_ERROR