https://supabase.com/ logo
#help
Title
# help
f

fengkx

02/22/2022, 12:55 PM
Hi, I have serval project in my account. I wonder Why some projects support more postgres extensions than other
s

silentworks

02/22/2022, 12:57 PM
This is likely to do with the version of Postgres each project is using, if they were created over a period of time then some will be on Postgres 12, others on 13 and others on 14.
f

fengkx

02/22/2022, 12:57 PM
Is there a way to upgrade?
I found one project using Postgrs 13 the other one using postgres 14. I would like to upgrade the old one for a new extension
s

silentworks

02/22/2022, 1:03 PM
If you are a paying customer send an email to support@supabase.io, I don't think there is currently a upgrade path for non paying customer other than dumping the database, deleting the project and creating a new one and import the database dump.
f

fengkx

02/22/2022, 1:08 PM
OK, thanks