I've had a similar error from a persistent desktop after changing the network card. Docker didn't like it and I had to run a netcfg -d as an admin and reboot the VDI. Might be worth doing that in the master image and trying again.
j
James Rankin
07/26/2022, 3:47 PM
I did notice some event log entries indicating that a NIC was plugged and unplugged.....will give it a shot
👍 1
James Rankin
07/27/2022, 11:51 AM
Well I did this but also installed Git into the master image at the same time, and it now appears to be working (although the first-run time for Docker Desktop is hideous, it takes about 8 minutes to launch). So problem could well be solved....not sure which bit solved it though!