This message was deleted.
# citrix-vad
s
This message was deleted.
d
x86 or x64 onedrive client ?
r
64-bit
d
i have only probs with the x64 installer, like yours. try the x86 installer
r
Will give it a whirl, thank you
Exact same error, sadly
d
You probably have already thought of this, but based solely on the timing...were they using Basic Authentication that got disabled by MS?
r
No, but the timing is very weird. We got rid of all the basic auth stuff in September (i know, last minute)
but yeah, like 2 weeks later, it's broken.. very odd
c
Have you tried to reset OneDrive ? run OneDrive.exe /reset in usercontext
r
i have not, but i've completly nuked onedrive in every place i'm aware of. But, i will try
reset does not fix it
odd, a full profile reset, after failing once, then works...
nothing's easy
👍 2
but, that's not really going to help with 147 users...
n
Any additional errors in the Azure AD sign-in logs?
j
Try to figure out what the reset fix, registry or folders. Could be the cache for the authentication causing some issue.
r
Yeah, seems to be authentication cache, but can't figure out how to clear it fully. i've tried many things
Any ideas would be appreciated
j
Based on my UPM xp to roam the auth. Those are stored in AppData\Local\Microsoft\OneAuth ; ...\Vault ; ...\TokenBrowserCache
r
Thanks, I did not try these. Will give it a whirl!
m
If it is still an issue, try opening cmd and run a dsregcmd /status on one of the hybrid-joined serveres. Check the Device ID shown against Azure AD to see if there is a match between the Device ID in Azure AD and the servers AD name. In our productions enviroment, the only times we the same issue, them not matching has been the root cause.