I'm hoping someone out there has some experience w...
# citrix-vad
c
I'm hoping someone out there has some experience with Universal Print Server as I'm hitting a wall with a customer where it's just not working. Not sure if it's something to do with the PrintNightmare issues last year. Installed the UPS on the Print server (a test server with a single shared printer). Enabled the Citrix policies for UPS. Added the shared printer as a session printer but when we login to the VDA (2203) it attempts to map the printer but fails with this error. It looks like it's ignoring the UPD on the VDA and wants to download the native driver from the print server. I've even setting a mapping policy that says to use the UPD instead of that specific driver.