This message was deleted.
# citrix-vad
s
This message was deleted.
p
Yes, and i have this policy configured. I am assuming i've configured it correctly as i'm not getting any errors or reboot loops. The D:\ drive has other contents such as the mcsdif file, but the page file still is set to the C:\ drive, and if my understanding is correct, the page file setting should automatically change it to the D:\ drive
b
There's another policy where you can set the pagefile: https://eucweb.com/docs/bisf-7-1912/gpo-configuration/microsoft/configure-pagefile
👍 1
p
I already did try that setting, to no avail.. but, it looks like i just resolved it! After formatting the cache disk, it looks like now works as intended as long as i use that BIS-f setting. Hooray.
b
Nice! BIS-F should take over the formatting part but I'm glad you solved it.
r
I'm pretty confused by this thread. MCS adds and formats the cache disk automatically. You certainly should not be needing to do that.