This message was deleted.
# citrix-vad
s
This message was deleted.
d
This happens when opening vdisk properties?
d
Woops. Forgot to mention. It's only when opening "Replication Status"
d
I would re-run the configuration wizard again on both servers. I had similiar issues when inheriting IPs and somewhere there were references to the old server in the DB.
d
Ye. I was hoping you wouldn't write that 🙂 It's a production environment, and ppl are still working
d
If you do one at the time there should be no issues 😄
j
Do you restart all the SOAP service ?
d
Well the replication isn't working and all of the target devices is placed on the first PVS server.
No. I'm unsure if I can do it, without cause to much trouble
j
SOAP service is only used to managed the solution, the streaming service is used to stream the vDisk. I never had issue with a soap service restart
👍 1
d
Thanks. Just restarted SOAP. No work. Still MAPI error
Validate store path, for both of the PVS servers = Valid
s
this just stopped working out of the blue, or right when you added the new PVS server?
d
right after I added the new PVS server
s
you ran the update wizard after you added the server using the same service account that is on the actual service?
d
only on the new server
j
d
No 😞 but I removed it right before creating the thread
s
might have to go through the exercise of removing the new one again, readding and running the update wizard
d
ye, that might be a fix
s
dont forget to adjust the boostraps too
👍 1
d
Note to self. Look at the PVS database, and see which account has the correct security rights. We used domain\administrator to run the configuration wizard, everything worked and connection to sql was great. domain\administrator just didn't have the correct rights for upgradering the database. After executing configuration wizard with domain\correct_serviceaccount, no MAPI error, and all is happy. Thanks for the pointers and help
👍 1