This message was deleted.
# citrix-netscaler
s
This message was deleted.
h
Which versions of NetScaler and which versions of VMware are you using? I always upgrade the hardware level to support the VMXNET3 and is the base scenario for all, never using E1000 regarding performance and fail-overs e.g. when back-up or other items are at play.
and what do you mean by broke, is the HA broken or the NetScaler itself?
did you already run a techsupport bundle and opened up a support case to debug further?
b
No because it stopped production for client so it needed to be fixed ASAP
The Netscaler itself. No access to the TCP/IP stack at all. No NSIP nothing. We can open the console but thats it. The error that seems to be showing is it cannot load the drivers. What what I see, this happens sometimes after a ESXi update but I have confirmed not ESXi updates have applied
I completely agree. Thats why its gonna be updated to the latest version and switched back to VMNet3
h
which versions are you using regading VMware and NetScaler?
h
that's a link, which versions are you running currently