This message was deleted.
# citrix-vad
s
This message was deleted.
r
You are going to have to do this from my experince. the UID has changed and Studio doesnt know. https://discussions.citrix.com/topic/393647-change-existing-hypervisorconnection-move-machines-to-new-hypervisorconnection/.
Well, that is if you want to maintain the hosting connection and keep things good.
p
Yes i know, we are creating a new hosting connection and we are also recreating all MCS catalogs. But we weren't able to select the shared storage. After adding a second esx host to the new cluster, the shared storage was dispalyed correctly and all was working fine
👍 1
r
oh I see. Okay so new host connection is what you want. Sorry about this. But to answer yoru question. This is what your supposed to see.
Ignore the checkbox for optimize temporary data on local storage though. That was me testing things
p
Thanks Ray, this is what I excpected to see but when we clicked on next, we got the error "Unable to find any shared storage". After adding a second host to the cluster, we wer able to select the share storage...
👍 1
c
Has the service account got the correct permissions in the new Vcenter?
p
Yes it has the correct permissions. But at the end, everything worked fine, after adding a second server. 🙂