Hi, I have problem with external catalog Iceberg ...
# questions-and-troubleshooting
s
Hi, I have problem with external catalog Iceberg (Hive metastore + HDFS), when query it throw the error
ERROR 1064 (HY000): can not read fully: file = hdfs://.../warehouse/tablespace/managed/.../data/tracked_time_day=2023-10-15/00000-1380-4657e822-9060-47ae-a7cd-2db5d310e555-00017.parquet: BE:10009
If i use starrock to query directly to parquet file, it success. Currently, i using version 3.5.1 Git issue submit: https://github.com/StarRocks/starrocks/issues/63760 Some one can help me,thanks?
r
s
i have done with that, but not work
r
Copy code
set global enable_scan_datacache = false
Can you try this. This will disable the data cache.
s
i tried but not work
r
You can try to drop the catalog and recreate it
s
i have tried too