• d

    dry-thailand-84510

    3 months ago
    Bug: In the Data section, some users are able to see all Snowflake databases and schemas in the sidebar navigation, but some are not. We are still able to filter to those missing databases and schemas in the main body of the page. Sometimes the DB and all schemas do not appear, but sometimes the DB exists but is missing schemas. Sometimes refreshing the integration causes those db.schemas to appear again, but not consistently. Low priority for us since we can still filter to those tables elsewhere
    d
    e
    5 replies
    Copy to Clipboard
  • s

    strong-wall-62831

    3 months ago
    Connection Secoda - Postgre -> update fails because of a timeout I have notified this issue around two weeks ago, do you have an update on the fix? First message Second message Thanks a lot for your help 🙂
    s
    1 replies
    Copy to Clipboard
  • g

    great-motorcycle-53747

    3 months ago
    Hi! We would like to schedule a talk with someone to show us what secoda looks like once integration with looker is done and to answer some questions my teammate @thousands-library-87084 and I have. Who should we contact? Thanks!
    g
    1 replies
    Copy to Clipboard
  • b

    brash-horse-81532

    3 months ago
    Hello, I'm trying to setup a connection to dbt Cloud. I'm able to establish a connection but once running the metadata extraction I get an error:
    col_type=manifest_col_content["data_type"],
    KeyError: 'data_type'
    More logs in the thread 🧵
    b
    e
    4 replies
    Copy to Clipboard
  • a

    able-computer-89442

    3 months ago
    Hello Support Team! I recently saw that one of our documents went missing and I was hoping there would be a way to recover it. Can anyone help with this?
    a
    l
    +2
    11 replies
    Copy to Clipboard
  • a

    alert-tent-37599

    3 months ago
    Hi! I’m trying to set up the redshift integration and I’m getting a failure during extraction on the Lineage extractor task and the initialization task. Any tips on resolving this?
    a
    e
    7 replies
    Copy to Clipboard
  • a

    abundant-crowd-2724

    3 months ago
    GM! Today I noticed when I click on a schema to set permissions I get a 404.
    a
    e
    4 replies
    Copy to Clipboard
  • p

    plain-balloon-39336

    3 months ago
    Hey team! I just had a coworker reach out about some issues with column displays.
    It’s showing the previous page of column descriptions on the current page. So like if I first look at
    table_a
    it works fine, but if I switch to
    table_b
    it keeps the descriptions for
    table_a
    even though I’m not there anymore. Then if I switch to something else it’ll have the column descriptions for
    table_b
    I asked him to refresh his cache but he said it didn’t improve the issue, though refreshing the page does.
    p
    e
    3 replies
    Copy to Clipboard
  • m

    modern-church-42962

    2 months ago
    Hi! I set up a few integrations yesterday, and while my dbt metadata extraction says it completed (and shows non-zero resources in the Integrations summary page), I don't actually see anything from dbt under catalog (like I do for my other integrations) - did I miss something?
    m
    e
    +1
    20 replies
    Copy to Clipboard
  • e

    eager-egg-46182

    2 months ago
    When you guys have a moment, can you give me a hand setting up our self hosted Secoda? I posted some questions in our private chat.
    e
    e
    2 replies
    Copy to Clipboard