• a

    abundant-crowd-2724

    7 months ago
    It appears that pagination is broken when you search for a term in the Catalog page. To reproduce: Catalog Page -> search for a term -> Try go to go to page 2. Also noticed something odd with the Search page... if you search for a term and click next to go to page 3 I have consistently gotten an infinite load and the page freezes. Curious if this is reproducible by anyone else: Search Page -> search for a term -> Click next to go to page 2 -> Click next to go to page 3.
    a
    l
    +1
    7 replies
    Copy to Clipboard
  • a

    agreeable-fish-22746

    7 months ago
    Our dbt data still hasn't populated our data catalog tables, anyone able to help? Stuff like descriptions and lineage
    a
    e
    5 replies
    Copy to Clipboard
  • h

    hallowed-autumn-54480

    7 months ago
    Hi #support team! I already in a Team plan to use Slack integration to search resource. But it seems I face a problem here where it's always searching. Can anyone please help me how to solve this?
    h
    e
    15 replies
    Copy to Clipboard
  • m

    modern-dress-34530

    7 months ago
    Hi - I added myself as an owner to a question and the text from one of my "answers" disappeared (but the box remains). Any idea what caused this? I had the text of an analysis put here and now I don't know how to get it back.
    m
    e
    +1
    5 replies
    Copy to Clipboard
  • b

    bright-energy-78562

    7 months ago
    I'm not sure creating a new collection from a table view works. • I tried to add a new one by typing something in and clicking "Create collection x" • The tags for "x" popped up for the table • But it did not persist (the collection tag disappeared on refresh and the collection is not on the collection screen) • This happened twice on two different table screens Creating the collection for the collection tab then adding the table to the collection still works though
    b
    e
    3 replies
    Copy to Clipboard
  • s

    strong-wall-62831

    7 months ago
    Hello 🙂 I am working at Alma. I saw that today my secoda workspace doesn’t show tables from my DB: • In the catalog (see screenshot) • When I search a table with the search engine I can however access the tables from “Most viewed resources” in my homepage which shows that they are here. Is it an issue in our set-up or a bug?
    s
    e
    3 replies
    Copy to Clipboard
  • p

    polite-microphone-78573

    7 months ago
    I’m trying to connect Snowflake. I’ve got a
    SECODA_USER
    that’s been granted
    SECODA_ROLE
    I’ve verified that 1. the
    SECODA_USER
    can login to the snowflake console via OAuth 2. the
    SECODA_USER
    can connect via JDBC + username+password 3. the
    SECODA_USER
    has appropriate privileges Yet Secoda cannot connect -
    errno=ER_FAILED_TO_CONNECT_TO_DB, snowflake.connector.errors.OperationalError: 250001: Could not connect to Snowflake backend after 0 attempt(s).
    p
    e
    6 replies
    Copy to Clipboard
  • a

    agreeable-fish-22746

    7 months ago
    all of thse dbt cloud PR schemas are being synced despite me deselecting them (refreshed the page and they all came back)
    a
    e
    11 replies
    Copy to Clipboard
  • b

    blue-ocean-91219

    7 months ago
    The dbt Cloud integration pulls in our jobs but we're not seeing any metadata or runs. It'd be great if we could see some run info and possibly link runs back to our dbt tables/models.
    b
    e
    4 replies
    Copy to Clipboard
  • b

    bright-energy-78562

    7 months ago
    I had an answer disappear from a question. Is there any way to recover this?
    b
    e
    +1
    5 replies
    Copy to Clipboard