• c

    careful-dream-4075

    10 months ago
    Hi looking to get support to link my big query to Secoda
    c
    e
    +1
    11 replies
    Copy to Clipboard
  • f

    freezing-gold-12264

    9 months ago
    After I add the column description, I'm unable to update that column immediately, need to refresh the page every time.
    f
    1 replies
    Copy to Clipboard
  • s

    shy-agent-47221

    9 months ago
    The search option in Catalog doesn't return optimal results. I searched with schemaname.table_name but the result shows all the tables.
    s
    l
    7 replies
    Copy to Clipboard
  • b

    bright-energy-78562

    9 months ago
    Running into an issue with the “Table Creation Query” feature. When I click the button, all I see is this empty modal
    b
    e
    2 replies
    Copy to Clipboard
  • g

    gentle-truck-87369

    9 months ago
    hello! i just started getting this message even though Panasonic has a paid plan already. also can't seem to submit anything in the integrated support chat.
    g
    l
    5 replies
    Copy to Clipboard
  • b

    bright-energy-78562

    9 months ago
    I’m noticing that my extractions don’t appear to be running as scheduled (or at least the “History” tab is not being updated). Any clue what might cause this?
    b
    k
    +3
    14 replies
    Copy to Clipboard
  • m

    modern-dress-34530

    9 months ago
    QQ - is this a whitelisting issue on my end? Asking b/c I'm able to connect + run an extraction without a problem (w/ no whitelisting) but I get this error when running a query in Docs. Thanks!
    m
    e
    5 replies
    Copy to Clipboard
  • l

    limited-solstice-12595

    9 months ago
    Ethan from Craft Ventures just posted this nice tweet about Secoda: https://twitter.com/ethanjruby/status/1467264005936803840.. If you have a second, mind sharing any positive thoughts about Secoda's product or team?
    l
    m
    2 replies
    Copy to Clipboard
  • m

    modern-dress-34530

    9 months ago
    Running into an "Invitation failed to send" error when inviting teammates. I guess I can just the invite link for now but any idea what could be causing the issue?
    m
    e
    3 replies
    Copy to Clipboard
  • b

    bright-energy-78562

    9 months ago
    I’m having trouble adding a link within a doc. When I highlight text, and click “Add Link” nothing happens.
    b
    1 replies
    Copy to Clipboard