<@UNNE9882X> It turns out that the Java Service Wr...
# bolt
p
@Yury Bushmelev It turns out that the Java Service Wrapper (from Tanuki Software) that manages the ActiveMQ service itself as a child process has a configuration parameter that does exactly what I need. I gave it a value of 30 seconds:
WAIT_AFTER_STARTUP=30
. Misconfigured service failures are now caught by Bolt.