has anybody had trouble with prisma connecting to ...
# orm-help
j
has anybody had trouble with prisma connecting to mysql 8 using the new
caching_sha2_password
authentication?
error message from the prisma 1.20 docker container :
Copy code
Caused by: java.sql.SQLException: Client does not support authentication protocol requested by server. Consider upgrading MariaDB client. plugin was = caching_sha2_password
d
Prisma doesn’t support MySQL 8 yet.
j
Good to know!
is it just the auth issue? or are there other issues?
d
I’m personally not aware of any other issues, but as far as I can tell there is no issue tracking mysql 8 at the moment, so it might be the first issue to pop up
j
Cool! 👍