I have a Prisma 1.34.5 instance deployed on Fargat...
# orm-help
t
I have a Prisma 1.34.5 instance deployed on Fargate, and beginning last night, it's been responding with internal server errors after a short period of time. If I manually restart the instance, it works again for a while before failing again. Looking at the logs, I'm seeing a lot of these recently, where it looks like a metrics endpoint that Prisma posts to is returning a 502 error, and when that happens a few times in a row, the instance stops working:
Copy code
Push to Prometheus Gateway failed with:
com.prisma.akkautil.http.FailedResponseCodeError: Server responded with 502
akka.stream.scaladsl.TcpIdleTimeoutException: TCP idle-timeout encountered on connection to [<http://metrics-eu1.prisma.io:443|metrics-eu1.prisma.io:443>], no bytes passed in the last 30 seconds
Can I disable these Prometheus pings until the endpoint is working again? Are there any other workarounds?