Hi Everyone, has anyone had this issue where 'grap...
# prisma-whats-new
Hi Everyone, has anyone had this issue where 'graphcool local up' command is not found?
looks like you have an old version, try update it. If i’m not mistaken the last version is now
npm install -g graphcool
thanks antho, that's exactly what I tried, I have a screenshot but could not paste it here (slack limits)
but I think you are right, just seems like npm install -g graphcool is actually installing an old version
maybe try to remove the previous one first then reinstall (probably some kind of local cache with npm)
did that too
even changed my node version with nvm
then re-installed
no joy
hum that’s weird so… After I know before they had the graphcool@next I think this was like the beta version and now it should be just graphcool but you can still try the
or otherwise try to force the version with
I tried the graphcool@next with no joy
I will try the graphcool@0.8.5
anyway, if you could see my screenshot you know that 0.8.5 is actually installed
that is what is pulled from npm
but when I graphcool -v, I get 1.2.1
maybe you have both installed and the path to access it is still the old one. Maybe try to locate your graphcool bin and delete the old one (not sure that’s a good idea to do that but you can still try :p)
otherwise you can still try to create a post on the forum or an issue on the github maybe you will have more answers, I don’t know much how I can help with that 😅
Thanks antho, thanks very much for helping me out. I will try to delete the bin for graphcool (need to dig for it first), but I think you are right, that may well just solve the problem
I will let you know how it goes
👍 1
You were absolutely right, thanks very much for your help, I removed my bin for graphcool and it all works perfectly now
thanks for taking the time to help me out
great 🙂 enjoy the new framework so 😉
🙂 thanks antho