Hello! Has anyone ever experienced issues with `gr...
# prisma-whats-new
Hello! Has anyone ever experienced issues with
graphcool deploy
on Ubuntu?
Copy code
FetchError: request to <https://api.graph.cool/system> failed, reason: socket hang up
    at ClientRequest.<anonymous> (/home/jekporkins/.nvm/versions/node/v9.2.1/lib/node_modules/graphcool/node_modules/node-fetch/index.js:133:11)
    at ClientRequest.emit (events.js:159:13)
    at TLSSocket.socketOnEnd (_http_client.js:423:9)
    at TLSSocket.emit (events.js:164:20)
    at endReadableNT (_stream_readable.js:1054:12)
    at _combinedTickCallback (internal/process/next_tick.js:138:11)
    at process._tickCallback (internal/process/next_tick.js:180:9)
Exiting with code: 1
your node_modules folder might be too large
ah, so try yarn?
hum, just installed 8.9.3 which wipes the node_modules, and tried again with no luck 😞
What are some reasons why this would fail? Auth? -> FetchError: request to https://api.graph.cool/system failed,
i can navigate to that link, is there some sort of certificate that i need locally to get this to work?
resolved! It was my local network...something about being on ubuntu on my local network caused this issue, tried deploying while connected to the hotspot on my phone and everything was perfectly fine 🙂 This was really strange because everything was working totally fine on windows on the local network, oh well. Thanks for all the help 🙂