So, I tried on another computer with `prisma@beta`...
# prisma-whats-new
So, I tried on another computer with
, and now I get this:
Copy code
Listening for transport dt_socket at address: 8000
Error: A JNI error has occurred, please check your installation and try again
Exception in thread "main" java.lang.NoClassDefFoundError: akka/stream/ActorMaterializer
at java.lang.Class.getDeclaredMethods0(Native Method)
at java.lang.Class.privateGetDeclaredMethods(
at java.lang.Class.privateGetMethodRecursive(
at java.lang.Class.getMethod0(
at java.lang.Class.getMethod(
at sun.launcher.LauncherHelper.validateMainClass(
at sun.launcher.LauncherHelper.checkAndLoadMain(
Caused by: java.lang.ClassNotFoundException:
at java.lang.ClassLoader.loadClass(
at sun.misc.Launcher$AppClassLoader.loadClass(
at java.lang.ClassLoader.loadClass(
... 7 more
The problem is I’m not sure if there’s something wrong I’m suddenly doing or if I should report this as an issue… it was all working a couple of days ago!
Hey @picosam 👋 , can you try to run
prisma local upgrade
and let me know if the issue still persists?
Hello, I’m sorry I won’t be able to do this until this evening. But yesterday I did it already once as I mentioned before with no success.
Thank you @marcus and @nilan — just shared the logs on