Got something pretty weird going on with my prisma...
# prisma-whats-new
Got something pretty weird going on with my prisma project whenever I try to run
prisma deploy
I get this error message:
Cluster "local", that is provided in the prisma.yml could not be found.
If it is a private cluster, make sure that you're logged in with prisma login
I can’t deploy my projet anymore. Here’s what I tried so far:
prisma local nuke
docker kill {containerID}
prisma local start
prisma deploy
I’ve tried restarting my laptop but nothing worked…
are you sure your docker is running?
yeah, when I run
docker ps
I can see both containers
try to comment cluster in prisma.yml and deploy
or run prisma cluster list
commented the cluster in prisma.yml and ran
prisma deploy
. Got asked to select my cluster, picked local and then got this error:
"Dev" is not a valid name for a service stage. It must start with a letter and may contain up to 30 letters, numbers, underscores and hyphens.
thanks @huv1k I managed to make it work!
I din't help you at all, but great job 😄