https://pact.io logo
#pact-broker
Title
# pact-broker
b

Beth (pactflow.io/Pact Broker/pact-ruby)

02/13/2022, 9:28 PM
Hi <!channel> this is an announcement that we will be dropping support for Docker 19.03 for the Pact Broker image. This is because we need to move to a newer alpine base image to fix the many vulnerabilities that are present in alpine3.13. Docker 19.03 is official EOL now. Please update your systems if you are using Docker 19.03. https://github.com/pact-foundation/pact-broker-docker/issues/76
✔️ 1
party parrot 2
👍 14
n

NewtoPact

02/14/2022, 6:13 PM
Thank you for the heads up, qq - will this have any impact on pactflow customers too? cc @Matt (pactflow.io / pact-js / pact-go)
m

Matt (pactflow.io / pact-js / pact-go)

02/14/2022, 9:28 PM
Yes, the next on-premises version of Pactflow will also drop support for the EOL docker. Do you know if this will be an issue?
n

NewtoPact

02/15/2022, 7:23 PM
I am think we will be fine and I think we are good