I will need to upgrade nextflow to 26.10.4 to use ...
# clipseq
m
I will need to upgrade nextflow to 26.10.4 to use the newest nf-core version. So I would start with the version change?
m
you only need to update to 26.04.9 not 26.10 yet for nf-core tools 4.2.1 or is there something specific you need from 26.10?
m
So i need to update because I am on a Nextflow version 24.xx.xx. Is there a specific reason to stay with 26.04.9?
m
26.10 is quite new and the template usually lags behind half a year, to make it easier for people on hpc's with a lower update rhythm.
m
Hm our hpc has a lower update rhythm an is at 24 😅
m
sorry, my bad, looked at the wrong version in the template. the current one is 25.10, but that should just be considered the base-level all nf-core pipelines should have, no problem to go higher
✅ 1