Hi team, I can't fetch the created ingestion and secrets from the UI, it was working fine previously. I had tried to change the Mysql instance recently, after that I can't see those data anymore from UI. Here are the errors from UI and GMS, can you please help or give some hint how to solve the problem, many thanks in advance:
e
early-lamp-41924
05/31/2022, 4:07 PM
Hey. It seems like it is having trouble fetching the ingestion source info aspect for this source. What change did you make to the MySQL instance?
early-lamp-41924
05/31/2022, 4:07 PM
Maybe some rows were deleted?
q
quaint-window-7517
06/01/2022, 6:31 AM
I changed to an new Mysql instance without any data, then I see the those errors.
After that I changed it back to the previous Mysql instance with all the data, I still can't see any ingestions and secrets.
b
big-carpet-38439
06/01/2022, 4:41 PM
In both cases, does it fail to load secrets when you visit this page??
q
quaint-window-7517
06/01/2022, 6:49 PM
Yes, it failed to fetch secrets and ingestions in both cases