stocky-television-65849
12/03/2021, 8:00 PMsource:
type: redshift
config:
# Coordinates
host_port: xxx:5439
database: test
# Credentials
username: x
password: x
# Options
options:
include_views: True # whether to include views, defaults to True
include_tables: True # whether to include views, defaults to True
sink:
type: "datahub-rest"
config:
server: "<http://localhost:8080>"
I got the error
ConnectionError: HTTPConnectionPool(host='localhost', port=8080): Max retries exceeded with url: /config (Caused by NewConnectionError('<urllib3.connection.HTTPConnection object at 0x7f906d430520>: Failed to establish a new connection: [Errno 61] Connection refused'))mammoth-bear-12532
mammoth-bear-12532
curl <http://localhost:8080/config>stocky-television-65849
12/03/2021, 8:36 PMmammoth-bear-12532
mammoth-bear-12532
datahub docker checkstocky-television-65849
12/03/2021, 8:38 PMmammoth-bear-12532
mammoth-bear-12532
stocky-television-65849
12/03/2021, 9:11 PM