receive the error: datahub ingest -c /home/fabioca...
# ingestion
g
receive the error: datahub ingest -c /home/fabiocastro/datahub/metadata-ingestion/examples/recipes/mysql_to_datahub.yml 1 validation error for MySQLConfig table_pattern.allow extra fields not permitted (type=value_error.extra)
p
can I see your recipe file ? This usually occurs when there is an extra field that datahub is not expecting
l
@powerful-vase-22055 I think it was answered in the thread above. @gentle-florist-49869 gentle reminder to please make use of threads instead of posting multiple messages that relate to another - it’s a massive help for us to keep track of what questions are still unanswered! teamwork
g
@little-megabyte-1074,sure, sorry about that and I will do this in the next time
thanks ewe 1
@powerful-vase-22055 I fixed my yml file and now its works fime
fine
like this
source: type: "mysql" config: # Credentials username: datahub password: datahub # Coordinates host_port: localhost:3306 database: datahub table_pattern: allow: - "datahub.newteste"
p
awesome. Good to hear
👍 1