I've been unable to get the datahub quickstart up ...
# getting-started
b
I've been unable to get the datahub quickstart up and running fully on my M1 Macbook. I get about 8 blocks of output listing the 10 services like the one at the beginning of this excerpt, then it stops:
Copy code
..............
[+] Running 10/10
 ⠿ Container elasticsearch           Running                                                                          0.0s
 ⠿ Container elasticsearch-setup     Started                                                                          0.8s
 ⠿ Container zookeeper               Running                                                                          0.0s
 ⠿ Container broker                  Running                                                                          0.0s
 ⠿ Container schema-registry         Running                                                                          0.0s
 ⠿ Container kafka-setup             Started                                                                          1.7s
 ⠿ Container mysql                   Running                                                                          0.0s
 ⠿ Container mysql-setup             Started                                                                          0.8s
 ⠿ Container datahub-gms             Running                                                                          0.0s
 ⠿ Container datahub-frontend-react  Running                                                                          0.0s
.............
Unable to run quickstart - the following issues were detected:
- kafka-setup is still running
- datahub-gms is still starting
- schema-registry is not running
I had to slightly modify the Docker file executed by the quickstart to get this far (mysql wouldn't start unless I specified the platform; see my post in this channel about 24 hours ago). But these new errors seem to have nothing to do with mysql. Suggestions?