Hello all I am to deploy datahub in Kubernetes thr...
# getting-started
d
Hello all I am to deploy datahub in Kubernetes throughout the helm chart I am stuck when
datahub-kafka-setup-job
starts and does not finish the job. the logs give the following results
Copy code
Error while executing config command with args '--command-config /tmp/connection.properties --bootstrap-server prerequisites-kafka:9092 --entity-type top │
│ java.util.concurrent.ExecutionException: org.apache.kafka.common.errors.UnknownTopicOrPartitionException:                                                 │
│     at java.base/java.util.concurrent.CompletableFuture.reportGet(CompletableFuture.java:395)                                                             │
│     at java.base/java.util.concurrent.CompletableFuture.get(CompletableFuture.java:2022)                                                                  │
│     at org.apache.kafka.common.internals.KafkaFutureImpl.get(KafkaFutureImpl.java:180)                                                                    │
│     at kafka.admin.ConfigCommand$.getResourceConfig(ConfigCommand.scala:576)                                                                              │
│     at kafka.admin.ConfigCommand$.alterConfig(ConfigCommand.scala:346)                                                                                    │
│     at kafka.admin.ConfigCommand$.processCommand(ConfigCommand.scala:326)                                                                                 │
│     at kafka.admin.ConfigCommand$.main(ConfigCommand.scala:97)                                                                                            │
│     at kafka.admin.ConfigCommand.main(ConfigCommand.scala)                                                                                                │
│ Caused by: org.apache.kafka.common.errors.UnknownTopicOrPartitionException:
Any tip of how I can solved this issue. Thanks to everyone 🙂