read tcp 192.168.100.60:53804->104.18.125.25:44...
# all-things-deployment
b
read tcp 192.168.100.6053804 >104.18.125.25443: read: connection timed out . Unable to run quickstart - the following issues were detected: - quickstart.sh or dev.sh is not running
✅ 1
l
Hey there 👋 I'm The DataHub Community Support bot. I'm here to help make sure the community can best support you with your request. Let's double check a few things first: 1️⃣ There's a lot of good information on our docs site: www.datahubproject.io/docs, Have you searched there for a solution? 2️⃣ It's not uncommon that someone has run into your exact problem before in the community. Have you searched Slack for similar issues?
b
How can I use datahub docker quickstart with mirros in China
f
@bumpy-musician-39948 There is an option
-f
for quickstart, i.e.
datahub docker quickstart -f {your-custom-docker-compose-yaml}
. You can thus make a copy of
docker-compose.quickstart.yml
and change the
image:
field values in the section of each service, so they point to your mirrored docker repository, then use it with the
-f
option for quickstart.
b
It's working now,thanks