My Lucee installation not seem to pick up virtualh...
# lucee
r
My Lucee installation not seem to pick up virtualhosts from Apache, even if mod_cfml enabled, shared key is set, servers restarted... as I understand, the valve in tomcat should update tomcat virtualhosts configuratoin - so I may not update it manually
z
which docs did you follow?
r
lucee installer set up files for me (linux), I then checked with viviotech mod_cfml docs - looks same, except viviotech uses AJP proxy
z
anything being created under the tomcat/work/catalina dir?
if you bump the logging up in httpd.conf are you seeing stuff? # Optional, all for logging and debugging: LogHeaders false LogHandlers false LogAliases false VDirHeader false
r
I see only localhost
going to turn on debug and check again
got it - it was rather inattentiveness from my side - Lucee could not create WEB-INF because of filesystem permissions
z
ah cool, that old chestnut, glad u solved it, thanks for reporting back!