This message was deleted.
# ask-for-help
s
This message was deleted.
b
How many instances you are looking for deploying with?
r
just 1 since we are testing it out
b
i see. that shouldn't throw the capacity error, if you still have allocations
t
Does it have the same issue if you use the g4dn.xlarge?
r
i haven't tried with that, can try that and report back
I tried with a g4dn.xlarge and get -
ERROR: failed to solve: failed to register layer: Error processing tar file(exit status 1): write /usr/local/cuda-11.6/targets/x86_64-linux/lib/libcublas.so.11.9.2.110: no space left on device
j
hey @rekil I'm guessing that using g4dn.xlarge instance solved the first issue you raised? For the second one is this error showing up in cloudwatch? can you ssh into the instance and check what is using up the space? I believe each instance comes with 40gb so it should be enough but if you can check this it would be really helpful