Team, I have a question regarding the apache pulsa...
# general
c
Team, I have a question regarding the apache pulsar topic metadata being stored in ZK. We had encountered an issue with the znode size limit of 1M when (either bookie or broker - don't know which component) tried to update the metadata and failed. This caused all the producer and consumers to fail to connect and there were errors like " Failed to create producer: {"errorMsg":"org.apache.pulsar.broker.service.BrokerServiceException$ServiceUnitNotReadyException: Namespace bundle for topic "