Hi Team I am using this Pinot Chart <https://gith...
# troubleshooting
s
Hi Team I am using this Pinot Chart https://github.com/apache/pinot/tree/master/kubernetes/helm/pinot But while Upgrade with helm cmd its throughing an ERROR as:
Error: UPGRADE FAILED: create: failed to create: Request entity too large: limit is 3145728
It Seems due to zookeeper chart folder. Can anyone pls help me with resolution for this?? Thanks In advance.
s
cc: @Xiang Fu @Mayank @Rong R
r
can you share the helm cmd you use?
s
helm upgrade pinot .
r
could you also share what was the original helm install command you used? e.g. what's the configuration of the helm chart?
and can you also share the full log? (for example how did you draw the conclusion that the ERROR comes from zookeeper chart folder?)
s
helm install pinot .
r
hmm. I wasn't sure I understand the configuration that causes the issue (as I dunno what exactly is being configured by
helm install pinot .
, maybe someone more familiar with Helm chart can chime in.
s
helm install pinot .
will just Install Chart, which is working fine. But while updating the charts deployment with
helm upgrade pinot .
. Its giving an ERROR. Can you pls tag someone who can help??
s
@Xiang Fu @Jackie @Mayank
x
can you try to add the zk tar gz file to .helmignore then retry