Yeongju Kang
02/22/2022, 5:37 AMcurl -XDELETE localhost:9000/instances/Server_pinot-server-2.pinot-server-headless.dev-pinot.svc.cluster.local_8098
{"_code":409,"_error":"Failed to drop instance Server_pinot-server-2.pinot-server-headless.dev-pinot.svc.cluster.local_8098 - Instance Server_pinot-server-2.pinot-server-headless.dev-pinot.svc.cluster.local_8098 exists in ideal state for user2_REALTIME"}
• What will happen if i update zk's idealstate of all tables related to server-2 to server-1? (table status became healthy again)
• Will also there be automatic copy based on other segment to maintain replica desire?Kishore G
Yeongju Kang
02/22/2022, 5:56 AMCaused by: java.net.UnknownHostException: pinot-server-2.pinot-server-headless.dev-pinot.svc.cluster.localYeongju Kang
02/22/2022, 5:57 AMMayank
Yeongju Kang
02/22/2022, 6:45 AMYeongju Kang
02/22/2022, 6:45 AMMayank