This message was deleted.
# troubleshooting
s
This message was deleted.
m
Is this the complete error? I'm researching but not finding a stacktrace that looks quite like this.
g
from some internet searching, it seems like this error can happen when the KDC referenced by your kerberos config is unavailable, or cannot be resolved via DNS
for example here is someone that ran into this with druid in the past, and fixed it by resetting their DNS: https://groups.google.com/g/druid-user/c/g9kruOq4s0g
so you might have an issue with unresolvable or unreachable KDC?
m
should i place krb5.config somewhere instead so it can pick it up?
g
I'm not a krb expert-- but that is what I would try next
m
ok thanks
that google groups solution says reset DNS whats that suppose to mean?
g
I'm not sure to be honest -- maybe he meant he restarted his DNS server? Or pointed his local config at a different resolver?
Btw, another thing to check might be if
kinit
works?