This message was deleted.
# general
s
This message was deleted.
b
The error indicates the table
tar_campaign_geo_performance
does not exist. If the table name has capitalization, you will need to use quotes around the table name.
g
thanks @Benjamin Hopp 🙂
k
Hi @Benjamin Hopp the problem is that this data source exists but while querying sometimes this type of error occurred can you suggest some solution
These are the logs in broker
@Prayas (Imply Australia) @Benjamin Hopp
b
Are you using schema discovery for that table?
k
No
@Benjamin Hopp I am using nfs as deep storage is that right
@Gian Merlino
b
It is more common to use S3 or HDFS for deep storage, but I don't believe this is the issue. Are you using steaming ingestion? There is an issue reported with stream ingestion if the data types differ from the table definition.
k
Yes I am using Kafka ingestion
@Benjamin Hopp
k
@Kunal Singh Bisht If you pause the streaming ingestion, Are you still able to query the data source ?
k
No