This message was deleted.
# general
s
This message was deleted.
k
The same INDEX_HADOOP ingestion spec works on a Druid 0.22.1 Cluster + AWS EMR
I created a issue with the community - https://github.com/apache/druid/issues/15593
a
k
We have all these configs set. So I am not sure, what we are missing that is causing this error.
Closing this loop. We updated yarn-site.xml config
yarn.application.classpath
, so it matches the EMR’s yarn-site.xml and that resolved the issue