Ofek Katriel

02/23/2022, 9:37 AM
Is this your first time deploying Airbyte: No OS Version / Instance: EC2 Deployment: Docker Airbyte Version: 0.35.26-alpha Source name/version: airbyte/source-zuora:0.1.3 Description:I noticed something strange while syncing Zuora to BigQuery. I had to add a new table to schema so airbyte told me that this will reset all existing, which I guess if fair enough, so it retested all table even the that there we're some already up-to-date,however, this is not the issue. It attempted to do 3 full sync even though 2 already complicated succesfuly, so I stopped it when it tried to do the third attempt. I let it run during the second because I thought this might be related to the way scheduled interval time. Any idea why is thig happening?

Ivan Zaykov

02/23/2022, 10:07 AM
Hey can you share the complete logs for the sync?
Hey @Harshith (Airbyte) , see below

Mathieu Austruy

02/23/2022, 12:21 PM
Hey can you try a new connection with recent start_date and check if it working?

César Sepúlveda

02/23/2022, 3:41 PM
Hey @Harshith (Airbyte), that worked 🙂