Hi all, i deploy a airbyte on EKS by helm install ...
# replication-troubleshooting
u
Hi all, i deploy a airbyte on EKS by helm install with very minor changes in values.yalm. However, components failed to start. It seems components cant get the ENV or configmap airbyte-env.
Copy code
webapp: nginx: [emerg] host not found in upstream "$INTERNAL_API_HOST" in /etc/nginx/conf.d/default.conf:2
Copy code
server: java.lang.IllegalArgumentException: Env variable not defined: WORKSPACE_ROOT
Copy code
cron : Message: Could not resolve placeholder ${DATABASE_PASSWORD}
m
What version did you try to use?